Posting prfoblems??? - Colorado Fishing Forum

Reply
 
LinkBack Thread Tools
Old 11-27-2013, 02:08 PM   #1 (permalink)
Senior Member
 
CF LURKER's Avatar
 
Join Date: Jan 2013
Location: COLORADO-USA
Posts: 2,179
Default Posting prfoblems???

I am getting an error when I try to post in a thread. The error states that I need to use more "characters". I am typing a few sentences and it wants me to use more than three characters

Anyone else having this issue?
__________________
"Nothing you do now, nothing you think or feel or wish or desire-no matter, especially, who you care to blame-changes the matter at hand."

S. Sadil
CF LURKER is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-27-2013, 02:10 PM   #2 (permalink)
Senior Member
 
CF LURKER's Avatar
 
Join Date: Jan 2013
Location: COLORADO-USA
Posts: 2,179
Default

Seems odd that I can start a thread here.
And reply to this one but not to fishing report.
__________________
"Nothing you do now, nothing you think or feel or wish or desire-no matter, especially, who you care to blame-changes the matter at hand."

S. Sadil
CF LURKER is offline   Reply With Quote Quick reply to this message
Old 11-27-2013, 03:56 PM   #3 (permalink)
P I K E
 
TthePikester's Avatar
 
Join Date: Feb 2006
Location: Westminster
Posts: 9,895
Default

Yes, yes, yes!!! I can't post PM's half the time either without getting the same message and won't let me use emoticons! Getting old!
__________________
I'm losing my mind, but if I keep the part that tell me when I have to pee I should be OK!
TthePikester is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-27-2013, 04:58 PM   #4 (permalink)
Senior Member
 
CF LURKER's Avatar
 
Join Date: Jan 2013
Location: COLORADO-USA
Posts: 2,179
Default

this is the message I get

"The message you have entered is too short. Please lengthen your message to at least 3 characters."

if this goes thru I switched to safari

Pike how long has this been going on?
It just started today for me.

I did have a prob getting into announcements for a few weeks but that was it. now I cannot start a thread reply to one use emoticons or send pm's.

If someone could contact a mod and bring this to their attention it would be appreciated.

Thanks
__________________
"Nothing you do now, nothing you think or feel or wish or desire-no matter, especially, who you care to blame-changes the matter at hand."

S. Sadil
CF LURKER is offline   Reply With Quote Quick reply to this message
Old 11-27-2013, 05:08 PM   #5 (permalink)
Senior Member
 
CF LURKER's Avatar
 
Join Date: Jan 2013
Location: COLORADO-USA
Posts: 2,179
Default

I seem able to post or reply with safari but not firefox.
still cannot use emoticons or reply to all threads?


Do not know if that info is helpful.....
I was able to send a pm to pikester, not sure if he got it or can reply to it..
__________________
"Nothing you do now, nothing you think or feel or wish or desire-no matter, especially, who you care to blame-changes the matter at hand."

S. Sadil
CF LURKER is offline   Reply With Quote Quick reply to this message
Old 11-27-2013, 05:22 PM   #6 (permalink)
P I K E
 
TthePikester's Avatar
 
Join Date: Feb 2006
Location: Westminster
Posts: 9,895
Default

CF, it's been prolly going bad the last 3 weeks for me. I've talked to a couple other members elsewhere that are having the same problems and they have just said screw it!
__________________
I'm losing my mind, but if I keep the part that tell me when I have to pee I should be OK!
TthePikester is offline   Reply With Quote Quick reply to this message
Old 11-27-2013, 08:57 PM   #7 (permalink)
Senior Member
 
muninoel's Avatar
 
Join Date: Jan 2011
Location: Colorado Springs
Posts: 1,781
Default

Comes and goes with me...sometimes I can post other times I get the message too short even though there are 100's of characters...
muninoel is offline   Reply With Quote Quick reply to this message
Old 11-29-2013, 07:29 AM   #8 (permalink)
Administrator
 
modadmin's Avatar
 
Join Date: Aug 2012
Posts: 221
Default

Thanks for reporting the issue guys. Do you find that there are certain sections of the forum? Also what browser are you using to view the forum?

- dm, community support
modadmin is offline   Reply With Quote Quick reply to this message
Old 11-29-2013, 07:33 AM   #9 (permalink)
P I K E
 
TthePikester's Avatar
 
Join Date: Feb 2006
Location: Westminster
Posts: 9,895
Default

It happens everywhere on the site. I tried with IE, FIREFOX, on an Ipad, and my wife's laptop.
__________________
I'm losing my mind, but if I keep the part that tell me when I have to pee I should be OK!
TthePikester is offline   Reply With Quote Quick reply to this message
Old 11-29-2013, 07:35 AM   #10 (permalink)
P I K E
 
TthePikester's Avatar
 
Join Date: Feb 2006
Location: Westminster
Posts: 9,895
Default

everytime I try to post an answer to you(modadmin) it goes bonkers and then you leave before it goes through, then it won't let me send you a PM either...like something has been done to my account to not let me interact!!!
__________________
I'm losing my mind, but if I keep the part that tell me when I have to pee I should be OK!
TthePikester is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Colorado Fishing Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help posting pic Ruger Colorado Fishing Lounge 7 10-21-2011 06:21 PM
Posting/Not Posting Fishing Reports: Where Am I Missing It? Hop Colorado Fishing Lounge 119 03-30-2011 10:09 PM
A suggestion on posting.... Nawanda Colorado Fishing Lounge 14 03-04-2005 06:36 AM

» Forum Search
» Insurance
Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 08:59 PM.


Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 PL3
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.